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So you want to design your own home page and
you don’t have a clue how to write a word of
HTML (Hypertext Markup Language)? One
way to get a jump start is to use the free HTML
Author plug-in in Adobe PageMaker 6.0. There
are lots of design limitations inherent in HTML,
so a good rule of thumb is keep it simple and
keep it small (file size, that is). Also, work with
your Web service provider or your company’s
Webmaster to be sure that the files you provide
are clean and consistent with their conventions.
The following production tips help ensure
quality and efficiency in your on-line work.



When creating HTML documents, remember that your page size and page design are not fixed.
Readers can resize HTML pages by resizing their Web browser application window so that text
and graphics reflow accordingly, and the browser window can be scrolled so that a page can be
any length. Therefore, we recommend that you design with the smallest view in mind, placing all
graphic elements “inline” with the text. That way, you can drag the corner handles of a text block
and see how the contents of your page will reflow when the browser window resizes.

PREPARING PAGES, TEXT AND GRAPHICS

1. Choose File > New, and enter

the following values:

+ For Page Size, type 0p480 by
0p344. For Left, Right, and Top
Margins type Op8.

These settings produce a page that

corresponds to the image area of
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Background color
You can set your Paper
color in PageMaker’s
Color palette to the
default gray back-
ground used by most
Browsers. Netscape’s
default gray is R191,

&
the Netscape™ Browser. If you - g|| G191 B9
prefer to see how a page might 28 Peoevarn] [ —
scroll, use a page size with double G:e;n:
the height or 0p688 with a Tall Blue:
orientation. This will give you two
screens worth of content.
2. Type, paste, or place your text T Templates
into a single column on each page. [F15 Body toxt You can also start a
Don’t worry about formatting the  [~[= g ndrt new publication from
text at this point, as the HTML  [O1& | protessonly designed
format removes most typographic LB |8 o e e o et ooyt 1o o e .

effects such as tracking, kerning,
and paragraph alignment. Most
browsers allow their users to spec-
ify either serif or sans serif text as
their default text style, so it’s best
to specify Times or Helvetica,
since these typefaces are common
on most platforms.
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which are available on
Adobe’s website
(http://www.adobe.
com/). Included are
simple templates,
examples of on-line
catalogs and design
etiquette tips for

the Web.

3. To place graphics inline with the
text, select the text tool and click an
insertion point in your text where
you want an imported image to
appear, choose File > Place, and
double-click the name of the
graphic. Remember all graphics for
HTML must be saved in the GIF or
JPEG format. Repeat this step for
each graphic you want to include
in the document.
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PREPARING PAGES, TEXT AND GRAPHICS

4. Load up your Styles palette
with HTML styles: Choose
Utilities > PageMaker > Plug-ins
> HTML Author. The styles are
added automatically to your
publication the first time you run
this plug-in and are ready to be
applied. For more information on
HTML Styles, see page 373 of the
Adobe PageMaker 6.0 User Guide.

Utilities I

PageMaker Plug-

Type Element HArrange Window
ins

Add Cont'd Line...

Balance Columns...

Find... #F| " Build Booklet... HTML Address
Find Newt %G| Bullets and Numberin| HTML Eleckquate
I:han_ge... Create Color Library, T Body Text
Spelling... #L Drop Cap HTML Citation
HTML Code
Book EPS Font Scanner..  [yrv pirectory List
Index Entry... %; Guide Manager... HTML Emphasis
HTML H1

Show Index... Keyline... HTML Hz
Create IndeH... oOpen Template... HTML HE
Create TOC... Pub Info... :I:t :;
Trapping Options Running Headers & Fo .\

g Update PPD... HTML Menu List

HTML Ordered Lizt
HTML Preformatted
HTML Sarmple

HTML Strong

HTML Teletype
HTML Unordered List

Launching shortcut
To get in and out of
the HTML Author
quickly, just double
click “HTML Author...”
in the Plug-ins section
of the Scripts palette.

== Plug-inz
Add Cont’d Line...
Balance Columns...
Build Booklet...

Bullets &

Create Color
Drop Cap...

Guide Manager...
HTHL &uthar... ),

5. If you’ve already applied para-
graph styles to your text, you can
map your PageMaker styles to
standard HTML Styles. While still
in the HTML Author dialog box,
click Preferences and specify how
you want each PageMaker style
you've applied to map to an
HTML Style.

HTML Code
HTML Directary List

HTML Author

Creats Links Y

Eoit Links Contents Y Preferences

Style Assignments:
HTML Style

PageMaker Style

[ Header 3

Link Format:

_- [Blue v | [ Automatically Verify Links
[] Bold [ warn On Exporting HTML
[ Italic [ warn On Deleting Links

[ Underline [ warn On Deleting Anchors

Hint text is turned on. Changes to the "Show Hint Text’ preference become effective the next
time you run the HTML Author Plug-in
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Warnings & Hints:

(< Show Hint Text

Keeping current
with plug-ins

Be sure to look on
the Adobe Website
(HTTP://www.adobe.
com/) regularly for
new GIF filters for
Adobe Photoshop®
and Adobe PageMaker
and for new versions
of the Adobe
PageMaker HTML
Author plug-in.

6. Be sure to apply an HTML
style to every line in your docu-
ment. You can proof your Styles
in PageMaker’s Story Editor to be
sure each paragraph has a style
associated with it. Make sure the
Story > View Style names com-
mand is checked. A bullet rather
than a style name in the left
column means that the associ-
ated paragraph has no style
applied; click an insertion point
in the paragraph and apply a
style.

HTHL HZ

great

HTHML H4

HTML Strong

HTML Unorder)
HTML Unorder|
HTML Unorder|
HTHL Unorder|

HTML Unotder|

thriving theater and arts scene. 04 subhead 2

variety of boutigues and shops downtown.

And much more...
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Horizontal rules

To visually separate
sections of your web
page, you can add a
horizontal line by
drawing it with
PageMaker’s drawing
tools. Select the line
with the Pointer tool,
then choose Edit > Cut.
Next, click an insertion
point with the text tool
where youd like the
rule and choose Edit >
Paste and press the
Return key.



Check with your Webmaster or Web Service provider for advice about how to set up the
hierarchy of folders for your Web pages. Maintain that structure absolutely as you create your
files and when you put them on your Web Server. Set up this folder hierarchy ahead of time,
before you save and export your Web pages.

EXPORTING THE CONTENTS OF YOUR DOCUMENT TO HTML

1. Choose Utilities > PageMaker
plug-ins > HTML Author and
click on the Contents tab. To
create the HTML file from your
PageMaker document for export,
you'll need to give it a title
(which will appear in the title bar
of the Browser) and assign pages
from your PageMaker document
to the new HTML document
you're creating.

HTML Author

Create Links \i Edit Links w Contents

Document Title

Pike Street |
Seattle Sights and De|

Contents:

Hport HTML

Select ANl

=

Edit Document Title:

Delete ...
Location:

ot [E

Location ...

Define what pages or stories in your publication will be exported as HTML documents. Click
"Mew' to assign pages or stories to different HTML documents and choose their file Tocations
Then click Export HTML' to save selected documents to their locations. Click *Help’ for details.

‘L Preferences

[ Cancel ] 0K

2. Click the New button and
perform the following steps:

Select the PageMaker Pages
option and type the title for
your first HTML document.
This title will appear in the
title bar of your HTML docu-
ment when viewed in the
browser.

Click Next, and select which
PageMaker Pages to add to
your HTML document. Each
page appears in the dialog box.

Assign PageMaker Pages To

[ Cancel ][[ Next > ]l

“Seattle Sights & Delights™

[ Help ... ] [

Done

]

Unassigned

Assigned To Document

File Naming

Your file names should
contain no spaces or
special characters. If
you must have spaces,
use an underscore
instead. All HTML files
should have the .html
file name extension, all
image files should
have the .gif or .jpeg
extension depending
on their file format. PC
servers use 3 letter
extensions (.htm,.jpg).

3. Then name the file and save it
to a specific location.

Click Next to name your
HTML file (this is different
from the document title) and
define the location where it
will be saved.

Select the Export HTML Now
option and click OK.

Repeat from step 2 for all
documents you wish to create
from this publication.

Fage 3 3] Page 1 47
[ Page 2 [
New HTML Document
@® PageMaker Pages |
s B
Document Title:
[seattle Sights & Delights] |
Location For Saving
“Seattle Sights & Delights”
5] HTML files =
) PikeSt.html 7]
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File Name For HTML Document:
|Sea$|]hum.htm|
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[ Export HTML Now

Tinked graphics

[ seasphomhtmi

Folder Hierarchy

All of your files should
be organized into one
folder containing the
following:

« HTML files

+ Images folder

(GIF’s, JPEG’s and other
images your HTML files
will link to)

« Linked files folder
containing other associ-
ated files such as PDF's
or movies that may be
downloaded .



Links and Anchors allow you to specify ways of navigating within and between HTML docu-
ments Links also allow you to link to other file types from your HTML page. Anchors are a way of
navigating to a specific spot within an HTML document. When you specify a word or graphic to
be an anchor, it makes the anchor the destination for a link and puts the part with the anchor at
the top of the window.

ASSIGNING LINKS AND ANCHORS

1. To create an anchor (a specific

.. AT
destination on the page you want 515
a link to go to) click on the Text —|=
. HTML Menu List
tool in the tool palette and drag ola HTML Ordered List
. 5 HTHML Preformatted
to select the word or image yowd | 2L&
mdium of information

like to apply an anchor to. In PR

PageMaker, when you assign an ot jazz togrimge. Explore great TEINSINTNE
n h T it 111 t th P M k r ce Market and the International Diistrict. Thste the
anchor, will pu ¢ Fagelvlake it bounty at world class restaurants. Experience

page where the anchor is at the and arts seene. Or shop the great variety of bou-
wn. And much more...
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Fto-date mformation on:

top of the window.

Printing
Text

2. Then choose Utilities> =——— HMI Author
PageMaker Plug'lnS>HTML Create Links \ Edit Links \ Contents \ Preferences
: Selection: Euplore the variety of neighborhoods Create
Author. In Create Links, choose A
Anchor from the Create: popup. ooy~
. Create: Anchor -
Give the anchor a label name
that you’ll remember. Click the Enter Anchor Label:
Create button. Next, go the page Neighborhoods ‘
where you want the link to
originate, select the word or
image with the text tool, double
. . To ereate 3 Tink to & URL, chaose Hypsrlink’ from the Create pop-up menu then chosse from the
click HTML Author in the et e e 44 . e e
Scripts palette. (oo ) [ )
3. In Create Link, choose Create: —————— HIML Author
Hyperlil’lk Lil’lk type_ Link tO Create Links \ Edit Links \j\ Contents \ Preferences
, :
: Selection: neighborhoods Create
Anchor. When you choose Link bager 3
to Anchor, click on the name of Create:
the anchor and click the Create Link Type:
button. OK out of the dialog. Choose Anchor:
Meighborhoods ﬁ
=

To create a Tink to 2 URL, choose ‘Hyperlink’ from the Create pop-up menu then choase from the
Link Type pop-up menu. To create 3 link to an anchor, you must first define the anchor then
Tink 4a it. To define an anchor , select "Anchor’ from the Create menu. Click 'Help' for details

[ Cancel } [ 0K }




Most links are created by specifying a specific URL (Uniform Resource Locator). The URL
should have this syntax: <service>://<servername>/<directory>/<document>. Here’s a generic
example: http://www.myserver.org/myhomepage/home.html. You can make links to a variety of
URL types, such as FTP, Gopher, HTML pages, Email, news groups, remote login, telnet, etc.

ASSIGNING LINKS AND ANCHORS

4. To link to a specific page URL, TR, Link types
for example a page Withil’l the Create Links \ Edit Links \ Contents \ Preferences '/ r.neans Fhe’ '
same HTML document, high- pager 1o Flace Market LI;:igr:Leflslér;
. . . (0] r
light the word or image that will Create: or directory as
be the link, launch the HTML linkTypes [ 7+ ] the HTML file.
Author plug-in, and click Create Enter URL: ‘ /s one folder or
i . I
hyperlink. Enter the URL in the /plesthm :
directory up.
URL edit box. If the file you're _
linking to is in the same folder or ol :‘ tWS folders or
. . Irectories up.
dlrectory, YOU can ChOOSC / n [_o:r:reateaﬁrlk taaURL:rchooset'HglpeT(l\lnk'fromhthe Create Fep-up mer thf: choohse f;’hom the P
the Llnk Type popup menu and link to it. Ta define an anchor, slect “Anchor’ from the Create menu. Click Help* for details AT th.ree fo|'der5
type in the file name following it. [ Cancel ] [ ok ] or directories
up.
5. The URL must indicate exactly Text link display
where that page is. A shortcut to Location For Saving Text links will display
get the exact page URL is to click sseattle Sights and Delights 17 in PageMaker with
. the default blue, un-
on Contents, Click on Documen = Walter ¥ derlined type, unless
Contents, Click on D t [=walter ¥
title, click on the specific page in [(JAdobe Acrobat , P
. P pag . [ Adobe Type On Call Products — Walter you Ve' Sp.ECIerd I!nks
Contents: PageMaker pages, click APPLICATIONS — to be indicated differ-
the Location button, copy the (O clip Art (e ] ently in the Prefer-
highlighted File Name for the %::‘musz:,l;mer ences section of the
document. Cancel out of the HTML Author.
Locations for Saving dialog. Go ;"es':‘]:““i Fh"tr ':TML Document:
. eaSDHm1.htm
back to the Create Links tab and | |
paste the name into the URL edit [ Export HTML Now
field.
6. Once you've created all of your HTML Author —————— Graphic link display
links and anchors, CXPOI't your Create Links \{ Edit Links \{ Contents ™, Preferences Independent graphic

PageMaker document to HTML.
Launch HTML Author one last
time, click Contents tab, select
the file you want to export, click
on Export HTML button.

Document Title

Contents: PageMaker Pages

New ...

Seattle Sights and Del<|] |Page 1 [

Seattle Sights and De| || |Page 2 1 m

Pike Street Page 3

Seattle Sights and De
g &

Edit Document Title:

seattle Sights and Delights \

Location:

cicerone: «CURRENT WOR....L files:SeaSDhome.html  [Location ... |

Define what pages or stories in your publication will be exported as HTML docurnents. Click
‘Mew’ to azgign pages or stories to different HTML documents and choose their file Tocations
Then click ‘Export HTML' to zave selected documents to their locations. Click Help' for details.

[ Cancel ] K
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links display with the
typical blue outline.
Inline graphic links
will not display in
PageMaker. They will
display when you proof
your exported HTML
document in a Web
browser; you will see
a blue outline around
the image you've
applied the link to.



ASSIGNING LINKS AND ANCHORS

7. Remember to Export HTML
one last time by choosing the
HTML file in the Contents
section of HTML Author and
clicking the Export HTML
button.

= HIMLluthor=—"0—————

Create Links \i Edit Links \i Contents ‘L Preferences
Document Title Contents: PageMaker Pages New ...
Seattle Sights and De|<+[] |Page 1 7]

Seattle Sights and De| || [Page 2 _ m
Pike Street Page 3

Seattle Sights and Def

Select ANl
Location:
cicerone: sCURRENT WOR...L files:SeaSDhome.html

Define what pages or stories in your publication will be exported as HTML documents. Click
‘Mew' to assign pages or stories to different HTML docurnents and choose their file Tocations
Then click ‘Export HTML' to save selected documents to their locations. Click ‘Help' for details.
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Edit Document Title:
Seattle Sights and Delights

8. To proof your newly created
HTML file, launch your browser
and use the Open file feature. If
you notice mistakes you’d like to
fix, you can go into PageMaker
and make the changes, edit links,
etc. and re-export the HTML to
the same named file. Or, if you're
familiar with HTML program-
ming, you can also edit the
HTML source code directly at
this point.
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Pike Street

If cities have souls, then Pike Place Market is certainly Seattle's. The Market
that now makes available an abundant range of foods and waresfrom sea
food to sheep's milk cheese to chestnut to bok choyopened as an experi ment
in August of 1907 as a response to the demands of angry housewives who
ware tired of high food prices padded by middlemen. The Market has had its
ups and downs, but is still the gorgeous hodgepodge it has always been.

#7| Pike Sireat Acrobaz PDF (3578)

® The Market
» Post Alley
® The Sanitary Market

Retaw to Secgtie Sights and Delights home page
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9. Or if you’ve downloaded the
latest version of the HTML
Author Plug-in from Adobe’s
Website, you can preview and
proof your files directly from
within the HTML Author Plug-in
by clicking on the WWW button
in the lower left corner of the
Plug-in dialog. Locate your
Browser then locate your File;
choose Open. Henceforth, the
button will be the icon of your
browser.

HTML Author The copy in Seattle Sights & Delights

home page is courtesy of Seattle Best
Places, Sasquatch Publishing.
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Browser: Netscape 1.1N

To ereate a link to 2 URL, choose *Hyperlink' from the Create pop-up menu then chaose from the
Link Type pop-up menu. To create a link 1o an ancher, you must first define the anchor then
Tink o it. To define an ancher, select "Anehor fram the Create menu. Click ‘Help' for details.

[ Cancel ] [[ 0K




